If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Browser Console filter menus have unstyled select dropdown icons like buttons

RESOLVED DUPLICATE of bug 1340626

Status

()

Firefox
Developer Tools: Console
RESOLVED DUPLICATE of bug 1340626
7 months ago
7 months ago

People

(Reporter: aryx, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8838946 [details]
screenshot of issue

Firefox Nightly 20170218 and 19 on Windows 8.1

The dropdown icons in the browser console are unstyled. This is fallout from bug 1340495.

Updated

7 months ago
No longer blocks: 1340495
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1340626
You need to log in before you can comment on or make changes to this bug.