Closed Bug 134100 Opened 20 years ago Closed 20 years ago

Closing the "Manage Bookmarks" window shutsdown the browser

Categories

(SeaMonkey :: General, defect)

Other
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 39057

People

(Reporter: lneves, Assigned: asa)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; FreeBSD 4.4-STABLE i686; en-US; rv 0.9.7)
BuildID:    2002032803



Reproducible: Always
Steps to Reproduce:
1.Press Ctrl+B
2.Press Ctrl+Q


Actual Results:  The Browser shuts down

Expected Results:  Only the "Manage Bookmarks" window should close

*** This bug has been marked as a duplicate of 39057 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.