The flash games slow down on some websites

RESOLVED DUPLICATE of bug 1334857

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1334857
a year ago
17 days ago

People

(Reporter: Paul Graphonium, Unassigned)

Tracking

({compat, flashplayer})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:42.0) Gecko/20100101 Firefox/42.0 Cyberfox/42.0.1
Build ID: 20151105140438

Steps to reproduce:

Start FF, enter in search input "Effing Worm 2" and continue, open Konregate in new tab, play some time.

It's individual case, somebody may find other game-website with same problem.


Actual results:

The game slow down.


Expected results:

The game works well.
(Reporter)

Updated

a year ago
Keywords: compat, flashplayer
(Reporter)

Comment 1

a year ago
This bug is more discovered https://bugzilla.mozilla.org/show_bug.cgi?id=1334857

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334857
(Reporter)

Comment 3

17 days ago
The bug bring to life. Plugin container load of 70% CPU. Why so much? What is wrong with flash?

Version 	61.0a1
Build ID 	20180313100127

And check this pleas in 52 ESR, because 52 is more actual for me.

To reproduce a low perfomance, you need to achiev "Sandbox" and worm about half of screen. Maybe you will see issue before. Just compare:
https://www.kongregate.com/games/effinggames/effing-worms-2
http://www.effinggames.com/play/effing-worms-2
You need to log in before you can comment on or make changes to this bug.