If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Poor rendering toward bottom of enn.com homepage.

VERIFIED DUPLICATE of bug 123239

Status

Tech Evangelism Graveyard
English US
P3
normal
VERIFIED DUPLICATE of bug 123239
16 years ago
3 years ago

People

(Reporter: Thomas Cook, Assigned: Doron Rosenberg (IBM))

Tracking

({testcase})

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When I go to http://www.enn.com the page doesn't layout very well towards the
bottom.  Words are painted over other words and images.  It looks fine in IE
5.0, 6.0.

Comment 1

16 years ago
Same using 2002032803/Win2K.

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

16 years ago
Seeing that too 2002032708 NT4

Marking as NEW

Updated

16 years ago
Priority: -- → P3
Target Milestone: --- → Future

Comment 3

16 years ago
Created attachment 77043 [details]
Testcase

Comment 4

16 years ago
The page author requested "height: 18px" for some items that are a lot larger.
He/She could have meant "line-height: 18px" perhaps. Anyway, the layout in Mozilla
is according to spec. The bug is in IE & NS4.x

-> Tech Evangelism
Assignee: attinasi → doronr
Component: Layout → US General
Keywords: testcase
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Hardware: PC → All
Target Milestone: Future → ---
Version: other → unspecified

Comment 5

15 years ago
Same issue on same page as bug 123239, with same explanation, so marking dup and
copying below detailed comments over.

*** This bug has been marked as a duplicate of 123239 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.