Mozilla crashes ("Unexpectedly Quit") when attempting to download any file

VERIFIED DUPLICATE of bug 132905

Status

SeaMonkey
Download & File Handling
--
critical
VERIFIED DUPLICATE of bug 132905
16 years ago
13 years ago

People

(Reporter: Bud Jenschke, Assigned: Blake Ross)

Tracking

({crash, stackwanted})

Trunk
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031005

Tried to download software using version tracker links.  Mozilla always crashed
when clicking the "Download Now" button on any page.

Reproducible: Always
Steps to Reproduce:
1.Get to page where software can be downloaded in versiontracker
2.click "Download Now" button
3.Mozilla crshes.

Actual Results:  Mozilla crashes

Expected Results:  should have begun downoading the file and opened up the
download page

Comment 1

16 years ago
WFM 2002032803/Win2K

Reporter, could you install the latest nightly build and try it again?
http://ftp.mozilla.org/pub/mozilla/nightly/latest/
Keywords: crash, stackwanted

Comment 2

16 years ago
reporter filed another bug on this, with following comment:
--
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9+)
Gecko/20020329
BuildID:    2002032903

Subject: Re: [Bug 134111] Mozilla crashes ("Unexpectedly Quit") when attempting
to download any file


OK. I downloaded

	mozilla-macosX-trunk.smi.bin   (Build 2002032903)

I tried to download another file from VersionTracker, but Mozilla crashed again.
 Sorry -- it still doesn't work!

Bud

Reproducible: Always
Steps to Reproduce:
1.run VersionTracker and go to any software download page
2.click on "Download Now"
3.Mozilla crashes instantly.  (It quits)

Actual Results:  Crash

Comment 3

16 years ago
*** Bug 134242 has been marked as a duplicate of this bug. ***

Comment 4

16 years ago
WorksForMe using FizzillaCFM/2002041712 (RC1).

Bud, can you still reproduce this crash using a current build? If so, please
attach a Crash Report hereon.

Comment 5

16 years ago
*** Bug 138563 has been marked as a duplicate of this bug. ***

Comment 6

16 years ago
Reproduceable in WinXP 2002050608 1.0.0+

Comment 7

16 years ago
rubbish@dr.com, please attach a stack trace.

Comment 8

16 years ago
*** Bug 144619 has been marked as a duplicate of this bug. ***

Comment 9

16 years ago
Crash happens when downloading a file with Japanese name.

Build: 2002051409/Linux
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: MacOS X → All
Hardware: Macintosh → All

Comment 10

16 years ago
Created attachment 84203 [details]
Stack trace
(Assignee)

Comment 11

16 years ago

*** This bug has been marked as a duplicate of 132905 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.