|Submitter||Diff||Changes||Open Issues||Last Updated|
|Error loading review requests:|
I sometimes get a compile error when the unified build groupings change due to the Log macro in WidevineUtils.h being used to substitute out the Log function in IPC's ParamTraits classes defined in GMPMessageUtils.h. So we should rename the Log macro to something that it unlikely to clash.
Comment on attachment 8839286 [details] Bug 1341135 - Rename CDM log macro from Log to CDM_LOG. https://reviewboard.mozilla.org/r/113964/#review115496
Attachment #8839286 - Flags: review?(gsquelart) → review+
Comment on attachment 8839286 [details] Bug 1341135 - Rename CDM log macro from Log to CDM_LOG. https://reviewboard.mozilla.org/r/113964/#review115498
Attachment #8839286 - Flags: review+
Pushed by email@example.com: https://hg.mozilla.org/integration/autoland/rev/9f04fef720ec Rename CDM log macro from Log to CDM_LOG. r=gerald
Status: NEW → RESOLVED
Last Resolved: a year ago
status-firefox54: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
You need to log in before you can comment on or make changes to this bug.