Refine Classifier::CopyInUseLookupCacheForUpdate()

RESOLVED DUPLICATE of bug 1339050

Status

()

Toolkit
Safe Browsing
RESOLVED DUPLICATE of bug 1339050
8 months ago
8 months ago

People

(Reporter: hchang, Assigned: hchang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 months ago
In this function, we want to mirror every single already opened LookupCache. Since we don't have copy ctor for LookupCache, we cannot "copy" the source to destination but have to "re-open" (according to what "source"s we have) again as if we haven't done anything before. This part can be optimized.
(Assignee)

Updated

8 months ago
Assignee: nobody → hchang
(Assignee)

Comment 1

8 months ago
I will do the refinement directly in Bug 1339050 so close this bug.
Status: NEW → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1339050
You need to log in before you can comment on or make changes to this bug.