Closed Bug 1341251 Opened 3 years ago Closed 3 years ago

Intermittent layout/style/test/test_extra_inherit_initial.html | failures in this test - expected 946 failures but got 930

Categories

(Core :: Layout, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla54
Tracking Status
firefox52 --- unaffected
firefox53 --- unaffected
firefox54 --- fixed

People

(Reporter: intermittent-bug-filer, Assigned: xidorn)

Details

(Keywords: intermittent-failure)

caused by https://hg.mozilla.org/integration/autoland/rev/7104a8fa9806abebbfb205679266300aca624d9e

canaltinova: can you please take a look since this is a test regression
Flags: needinfo?(canaltinova)
It is not an intermittent, it must be a perma. It is because something is fixed and we need an expectation update. I'll take care of this.
Flags: needinfo?(canaltinova)
Pushed by xquan@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/677df628b998
Update expectation of style mochitest.
https://hg.mozilla.org/mozilla-central/rev/677df628b998
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
Assignee: nobody → xidorn+moz
You need to log in before you can comment on or make changes to this bug.