New tabs didn't load at all

UNCONFIRMED
Unassigned

Status

()

Firefox
Tabbed Browser
UNCONFIRMED
a year ago
a year ago

People

(Reporter: macperkaciejewski, Unassigned, NeedInfo)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170201180315

Steps to reproduce:

I'm working with web applications and i have both (chromium and mozilla) browsers installed. When I'm holding CTRL and left clicking at single link (5 -10 times) 


Actual results:

few tabs are not loading fully. I think there is a problem with multithreading.


Expected results:

There should be fully loaded all of the tabs, not just 4-5 of them. (It works with Chromium and Chrome)

Comment 1

a year ago
Do you have a testcase to reproduce it?
Component: Untriaged → Tabbed Browser
Flags: needinfo?(macperkaciejewski)
(Reporter)

Comment 2

a year ago
The problem is, that we have project installed locally and prod is distributed for small amount of people so I cant give here any testcase. What is not loading, is javascript app, showing gantt chart. All that things are rendered by javascript (with angular and Jquery) and styled by css. What i see here is only blank page in the replacement of gantt chart. I think it might be a problem with some id's conflict cause they're loading at the same time.

Comment 3

a year ago
Honestly, without testcase, it's hard to debug. :/
Is it possible to put the app on a testing server with private access (with credentials sent by email to devs)?

Comment 4

a year ago
(even with random data)
You need to log in before you can comment on or make changes to this bug.