Windows opened by web page don't open in tabs even when set

VERIFIED DUPLICATE of bug 105547

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 105547
16 years ago
10 years ago

People

(Reporter: Aalaap, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

There's this option in Edit -> Preferences -> Navigator -> Tabbed Browsing: Open
tabs instead of windows for windows opened by the web page. I found this option
and I was totally thrilled. I turned it on, and then I went on browsing
regularly, but all popups kept popping up outside Navigator, instead of tabs
like I had originally imagined. Bug? Not implemented? I just had a few popups
from netscape.com right now too..


Reproducible: Always
Steps to Reproduce:
Just go to any site with popups.

Actual Results:  Windows popped up as seperate Navigators, not tabs like their
supposed to.

Expected Results:  I'd expect a site and all of the popups that it generates to
become Tabs of the same browser window.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 105547 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.