New mail indicator does not disappear after new mail is got

VERIFIED DUPLICATE of bug 133130

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 133130
16 years ago
13 years ago

People

(Reporter: Mark Williamson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The new mail indication on the system tray (envelope with red flag) does not
disappear after the new mail has been downloaded.

This should, as in the past disappear once the mail has been taken off the
remote server. This was working fine until a few days ago :)
(Reporter)

Comment 1

16 years ago
Having restarted my machine (after a few days), I'm having problems reproducing
this bug... hence I'm going to mark it WORKSFORME (now).

This may have been a buggy systray my end.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Updated

16 years ago
QA Contact: olgam → stephend

Updated

16 years ago
QA Contact: stephend → gchan
(Reporter)

Comment 2

16 years ago
This is still happening, but I cannot produce a test case that works everytime.
One thing that has been noticed is that it usually occurs when my machine is
booted and mozilla mail is started for the first time.
Further instances of mail (ie close mozilla totally) do not seem to exhibit this
problem.

Can anyone confirm?
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 3

16 years ago
Marking as dupe of 133130.

*** This bug has been marked as a duplicate of 133130 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
verified dup
verified, for real.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.