Always allow MSE with webm/vp8

RESOLVED FIXED in Firefox 54

Status

()

defect
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: jya, Assigned: jya)

Tracking

({dev-doc-complete})

unspecified
mozilla54
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox54 fixed)

Details

Attachments

(2 attachments)

We currently allow MSE with webm/opus or webm/vorbis and only if the machine is fast enough webm/video

We should always allow webm/video if the codec is specified to be VP8.
Assignee: nobody → jyavenard
Comment on attachment 8839669 [details]
Bug 1341342: P1. Add mochitest.

https://reviewboard.mozilla.org/r/114254/#review115694
Attachment #8839669 - Flags: review?(gsquelart) → review+
Comment on attachment 8839670 [details]
Bug 1341342: [MSE] P2. Always enable MSE with webm/vp8.

https://reviewboard.mozilla.org/r/114256/#review115696
Attachment #8839670 - Flags: review?(gsquelart) → review+
https://hg.mozilla.org/mozilla-central/rev/b974e52e577d
https://hg.mozilla.org/mozilla-central/rev/95c81a2ecf73
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla54
You need to log in before you can comment on or make changes to this bug.