sendContentProcessUSS() can be slow

RESOLVED DUPLICATE of bug 1360702

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1360702
2 years ago
2 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [measurement:client])

Reporter

Description

2 years ago
See https://perfht.ml/2l5szLX

Can we do this on the PBackground thread as opposed to the main thread of the content process?
Reporter

Comment 1

2 years ago
Another similar profile, this time with ResidentUniqueDistinguishedAmount showing up: https://perfht.ml/2kNDFsY
See Also: → 1340134
Priority: -- → P3
Whiteboard: [measurement:client]
Reporter

Comment 2

2 years ago
Choosing to dupe myself this way...
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1360702
You need to log in before you can comment on or make changes to this bug.