After installing calendar_win.xpi callendar does not run

VERIFIED DUPLICATE of bug 134168

Status

Calendar
Internal Components
VERIFIED DUPLICATE of bug 134168
16 years ago
12 years ago

People

(Reporter: Vladimír Solnický, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
I installed mozilla build 2002032803 }zip file] and calendar_win.xpi from Mar
28th. First I got the error like "libxpical is not a valid NT image" during
instalation. So I tried a build again taken from ftp.mozilla.org instead from
our nightly mirror and then installation was successful, but after a restart I
got a component registration alert including text, that I was asked to copy to
this bug text:

Error returned: TypeError: Components.classes['@mozilla.org/ical;1'] has no
properties

Comment 1

16 years ago
dupe of bug 134168?
(Assignee)

Comment 2

16 years ago
I put up the wrong XPI on the weekend.
Try it again, but I"m 99.99% sure this is a dupe of 134168, and marking as such.

*** This bug has been marked as a duplicate of 134168 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified dupe
Status: RESOLVED → VERIFIED
Mass move of libxpical bugs to the Internal Components, per ctalbert.
Component: libxpical → Internal Components
The bugspam monkeys have been set free and are feeding on Calendar :: Internal Components. Be afraid for your sanity!
QA Contact: colint → base
You need to log in before you can comment on or make changes to this bug.