If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail notifier in tray does not recognize read or filtered mail

VERIFIED DUPLICATE of bug 134153

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 134153
16 years ago
13 years ago

People

(Reporter: Marcus Münch, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In build 2002032708 there is a strange behaviour of the mail notifier in the
Windows tray: 
- I get the notifier in the tray the first time I check mail after starting
mozilla. The mails get filtered and are moved into the correct folders, which
are marked by the green folder. I read all messages and the green marker at the
folder disappears, but the envelope in the tray still tells me that I have
unread mail, which is not true. I first saw this problem in build 2002032503,
but I don't know when it appeared first.
- If mail filters move mail, and there is still mail in the original INBOX, the
notifier just tells me the count of new mail in the inbox, not the complete
count of new mail in all folders.
- If get get new mail on more than one account, I get two of the small notifier
windows above the tray, or I get two notifications within one windows, but the
text looks like: "account1 8 new mailaccount2 5 new mail", which is not quite good.
The problem with all this is, that it might work correctly sometimes, but mostly
it does not. I checked this with POP3 and 4 accounts, one of then with filters.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+) Gecko/20020327

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 134153 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.