Closed Bug 1341712 Opened 5 years ago Closed 5 years ago

stylo: Need to support the NS_STYLE_TEXT_ALIGN_MOZ_CENTER_OR_INHERIT specified value for text-align

Categories

(Core :: CSS Parsing and Computation, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1341714
Tracking Status
firefox54 --- affected

People

(Reporter: bzbarsky, Assigned: kuoe0.tw)

References

(Blocks 1 open bug)

Details

This is used for <th>.  The semantics are that it computes to "center" if the parent computes to "start"; otherwise it computes to the parent computed value.
Testcase:

  data:text/html,<!DOCTYPE html><table><tr><th>centered?</th></tr><tr><td>Long text here

but may need bug 1341714 fixed too.
Priority: -- → P2
Assignee: nobody → kuoe0
I think the bug 1341714 patches handled this.  Manish, there's nothing left to do here, right?
Flags: needinfo?(manishearth)
Yep, it's done.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(manishearth)
Resolution: --- → DUPLICATE
Duplicate of bug: 1341714
You need to log in before you can comment on or make changes to this bug.