stylo: Figure out why marquee is not sized right

RESOLVED DUPLICATE of bug 1363640

Status

()

Core
CSS Parsing and Computation
P2
normal
RESOLVED DUPLICATE of bug 1363640
5 months ago
2 months ago

People

(Reporter: bz, Unassigned)

Tracking

(Blocks: 2 bugs)

Trunk
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox54 affected)

Details

(Reporter)

Description

5 months ago
Maybe XBL stylesheets?
(In reply to Boris Zbarsky [:bz] (still a bit busy) from comment #0)
> Maybe XBL stylesheets?

That sounds like a decent guess.
Depends on: 1290276
Priority: -- → P2
Blocks: 1243581
Perhaps enabling XBL document for stylo is enough. See bug 1363640 comment 6.
See Also: → bug 1363640
After bug 1363640 is fixed, there's no stylo reftest failures under 
http://searchfox.org/mozilla-central/rev/1a054419976437d0778a2b89be1b00207a744e94/layout/reftests/marquee/reftest.list
Status: NEW → RESOLVED
Last Resolved: 2 months ago
No longer depends on: 1290276
Resolution: --- → DUPLICATE
See Also: bug 1363640
Duplicate of bug: 1363640
You need to log in before you can comment on or make changes to this bug.