DOMException NetworkError: "A network error occurred." when opening a website with ArcGIS JS

RESOLVED INVALID

Status

()

Core
General
RESOLVED INVALID
11 months ago
3 months ago

People

(Reporter: marian.domanik@gmail.com, Unassigned)

Tracking

({reproducible})

52 Branch
x86_64
Windows 10
reproducible
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20170220070057

Steps to reproduce:

Open http://mapka.gku.sk/mapovyportal/


Actual results:

JS error in console:

DOMException [NetworkError: "A network error occurred."
code: 19
nsresult: 0x80530013
location: http://js.arcgis.com/3.13:19] in domReady callback r.getText@http://js.arcgis.com/3.13:19:90
pa@http://js.arcgis.com/3.13:37:34
a@http://js.arcgis.com/3.13:15:295
ma/<@http://js.arcgis.com/3.13:24:191
ia@http://js.arcgis.com/3.13:33:89
ma@http://js.arcgis.com/3.13:24:177
La@http://js.arcgis.com/3.13:25:21
Ba/c@http://js.arcgis.com/3.13:25:195
tt<.loadPlugins@http://mapka.gku.sk/mapovyportal/Scripts/Zy/Web/_base/_ApplicationMixin.js:1:4545
tt<.start@http://mapka.gku.sk/mapovyportal/Scripts/Zy/Web/_base/_ApplicationMixin.js:1:6942
n@http://js.arcgis.com/3.13:106:90
Application<.start@/mapovyportal/Scripts/Application.js:104:23
@/mapovyportal/Scripts/Application.js:115:5
ha@http://js.arcgis.com/3.13:32:471
ha@http://js.arcgis.com/3.13:32:184
fa/<@http://js.arcgis.com/3.13:33:202
ia@http://js.arcgis.com/3.13:33:89
fa@http://js.arcgis.com/3.13:33:144
Wa/b@http://js.arcgis.com/3.13:34:122
e@http://js.arcgis.com/3.13:170:433
.cache["dojo/domReady"]/</d@http://js.arcgis.com/3.13:171:360


Expected results:

The map is supposed to load, works correctly in Chrome.
(Reporter)

Updated

11 months ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Updated

11 months ago
Component: Untriaged → Untriaged
Keywords: reproducible
Product: Firefox → Core

Comment 1

11 months ago
The map loads for me on FF52 beta on windows 10.  I don't see the error in the console.
(Reporter)

Comment 2

11 months ago
caused by addon.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → INVALID
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.