Uploaded file isn't closed

VERIFIED DUPLICATE of bug 126829

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 126829
16 years ago
16 years ago

People

(Reporter: Koike Kazuhiko, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Uploaded file isn't closed.

Steps to reproduce:
(1) Upload a file using HTML form.
(2) Open the uploaded file with an editor application(vi, wordpad...).
(3) Edit the file and try to save it.

Actual result: can't save the file. vi(in cygwin) says "E212: Can't open
file for writing".

Expected result: can save the file.


This bug is reproduced on Win98/2000/XP and isn't reproduced on Linux.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126829 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.