All users were logged out of Bugzilla on October 13th, 2018

IMDB Aurora release issue

RESOLVED DUPLICATE of bug 1339168

Status

()

--
critical
RESOLVED DUPLICATE of bug 1339168
2 years ago
2 years ago

People

(Reporter: zarabriggs500, Unassigned)

Tracking

({crash})

53 Branch
x86_64
Windows 10
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

1. Go to the address IMDB at imdb.com
2. click any link on the site.


Actual results:

Firefox crashes briefly after the link opens.


Expected results:

Firefox should not crash after the user clicking a link on IMDB.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
Version: unspecified → 53 Branch
(Reporter)

Updated

2 years ago
(Reporter)

Updated

2 years ago
Crash Signature: ,"debug_id":"C916E5BE0B70463BA85FB375477F37071","end_addr":"0x2228b464000","filename":"api-ms-win-crt-stdio-l1-1-0.dll","version":"10.0.14393.33"},{"base_addr":"0x2228b470000","code_id":"57999CBF4000","debug_file":"api-ms-win-crt-convert-l1-1-0.pdb",{"ip"…
(Reporter)

Updated

2 years ago
Crash Signature: ,"debug_id":"4EE9150DB4464B93B71597A85A7679C91","end_addr":"0x2228b4a5000","filename":"api-ms-win-crt-multibyte-l1-1-0.dll","version":"10.0.14393.33"},{"base_addr":"0x2228b4b0000","code_id":"57999CC43000","debug_file":"api-ms-win-crt-time-l1-1-0.pdb","mod… → http://pastebin.com/pEBa4h5k
(Reporter)

Updated

2 years ago
Crash Signature: http://pastebin.com/pEBa4h5k
(Reporter)

Comment 1

2 years ago
Crash report at http://pastebin.com/pEBa4h5k

Comment 2

2 years ago
https://developer.mozilla.org/en-US/docs/How_to_get_a_stacktrace_for_a_bug_report
Severity: normal → critical
Flags: needinfo?(zarabriggs500)
Keywords: crash, stackwanted
(Reporter)

Comment 3

2 years ago
the stacktrace is here then bp-b996e7c7-e476-4cc2-bd4d-95a132170223
Flags: needinfo?(zarabriggs500)
(Reporter)

Updated

2 years ago
OS: Windows 10 → Windows
(Reporter)

Updated

2 years ago
OS: Windows → Windows 10

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Disability Access APIs
Keywords: stackwanted
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1339168
You need to log in before you can comment on or make changes to this bug.