New Message Notification pop-up window not working (but worked before)

UNCONFIRMED
Unassigned

Status

Thunderbird
Mail Window Front End
UNCONFIRMED
10 months ago
5 months ago

People

(Reporter: PeterPan, Unassigned, NeedInfo)

Tracking

45 Branch
Thunderbird 45.0
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
+++ This bug was initially created as a clone of Bug #531002 +++

I do not know if this bug in Windows still exists - but it does in Linux.


Thunderbird 45.7.0 in Linux Mint 18.
Problem was not always there. But since around 6 months the problem started from one day to the next. Since then not even one popup again. Never.

Mixed accounts: gmail, hotmail, freenet (5)... IMAP and POP. 

I installed now a plugin called Mailbox Alert. 
 https://addons.mozilla.org/de/thunderbird/addon/mailbox-alert/

But even with this tool - no change.

Everything else works fine. Thank you!

Comment 1

10 months ago
Richard, Aceman, does this ring a bell, did we do changes in this area?
Flags: needinfo?(richard.marti)
Flags: needinfo?(acelists)

Comment 2

10 months ago
We did, but not for v45. Anyway, yes the notification is unreliable on Windows, I can see that on Linux too. But not that it wouldn't show up for months. More like it works for some hours after start of TB, then is not shown for hours (even when mail comes in), then appears again.
Flags: needinfo?(acelists)
Aceman reply should be enough as he's the boss on Linux. ;-)
Flags: needinfo?(richard.marti)

Comment 4

10 months ago
(In reply to Jorg K (GMT+1) from comment #1)
> Richard, Aceman, does this ring a bell, did we do changes in this area?

(In reply to :aceman from comment #2)
> We did, but not for v45.
Care to tell me where?

Comment 5

10 months ago
In bug 1322345.
(Reporter)

Comment 6

9 months ago
Hi :aceman,

So will this be fixed? Cuz it is quite a nice feature and worked some months. But then stopped working and does not show up since then any more. (I mean this letter symbol is showing up - but not this nice notification box popup thingy). Thanks for the effort!

Comment 7

9 months ago
Sorry, no fix yet. I have no idea how to reproduce the problem. When does it happen. If you can find the pattern, it would be helpful.
(Reporter)

Comment 8

9 months ago
It worked the first time (months long maybe even a year ...) but then suddenly it stopped showing up. Thats all I know. Sorry.
At that time I searched the internet and found others complaining about the same problem. Some said that it was because of the new Thunderbird version and that it had stopped since then. But I cannot remember exactly. I will try to find more infos. Regards and thanks!

Comment 9

5 months ago
It would be useful if you can determine which version it last *works* for you.
You can find them at https://releases.mozilla.org/pub/thunderbird/releases/
Flags: needinfo?(peter_ludwig)
You need to log in before you can comment on or make changes to this bug.