Alter WHOIS for thunderbird.net

RESOLVED DUPLICATE of bug 1348343

Status

Infrastructure & Operations
WebOps: Other
RESOLVED DUPLICATE of bug 1348343
11 months ago
10 months ago

People

(Reporter: atoll, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/4290])

(Reporter)

Description

11 months ago
:sancus has created a new Thunderbird API cluster, hosted through Cloudflare, with the blessing of the Thunderbird council. We're going to transition service away from our cluster to it.

The first step in this process is altering the WHOIS for thunderbird.net. The new DNS servers for thunderbird.net will be kia.ns.cloudflare.com and nick.ns.cloudflare.com. A copy of the existing DNS zone has been provided and is live and waiting at Cloudflare.

Once this transfer is complete, :sancus will then migrate service from our cluster to theirs, freeing us to decom our stuff a month after that concludes.

We should ship 1341783 in the same window as this change.

Updated

11 months ago
Whiteboard: CHG_______ → [kanban:https://webops.kanbanize.com/ctrl_board/2/4290] CHG_______
(Reporter)

Comment 1

10 months ago
I did this in its own window, and in duplicate bug 1348343.
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1348343
(Reporter)

Updated

10 months ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/4290] CHG_______ → [kanban:https://webops.kanbanize.com/ctrl_board/2/4290]
You need to log in before you can comment on or make changes to this bug.