Closed Bug 1341814 Opened 3 years ago Closed 3 years ago

Intermittent application crashed [@ TimerThread::Run()]

Categories

(Core :: DOM: Workers, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Summary: Intermittent dom/workers/test/browser_bug1104623.js | application crashed [@ TimerThread::Run()] → Intermittent dom/workers/test/browser_bug1104623.js,/service-workers/service-worker/service-worker-csp-default.https.html | application crashed [@ TimerThread::Run()]
Andrea, there are many [@ TimerThread::Run()] crashes in different tests, most of them obviously use workers:

https://bugzilla.mozilla.org/buglist.cgi?status_whiteboard_type=allwordssubstr&bug_id_type=anyexact&votes_type=greaterthaneq&query_format=advanced&keywords_type=allwords&bug_file_loc_type=allwordssubstr&list_id=13517440&short_desc=TimerThread%3A%3ARun&short_desc_type=allwordssubstr&longdesc_type=allwordssubstr

Can you please take a look at this?
Flags: needinfo?(amarchesini)
Summary: Intermittent dom/workers/test/browser_bug1104623.js,/service-workers/service-worker/service-worker-csp-default.https.html | application crashed [@ TimerThread::Run()] → Intermittent application crashed [@ TimerThread::Run()]
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(amarchesini)
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
You need to log in before you can comment on or make changes to this bug.