All users were logged out of Bugzilla on October 13th, 2018

Phantom Duplicate News Articles Display in Thread Pane

VERIFIED DUPLICATE of bug 123858

Status

VERIFIED DUPLICATE of bug 123858
17 years ago
10 years ago

People

(Reporter: mrmazda, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
2002032616 (but not new) OS/2

Default three pane view.

This is an apparently random problem popping up off and on for many builds. When
I read news with Mozilla, I read few groups due to the various Mozilla mailnews
bugs, so usually I only read netscape.public.mozilla.os2 as a test of mailnews
functionality.

I usually keep sort on thread when closing any group, so this is normally the
sort when first reopened. However, I often switch to display by date. Headings
showing in the chrome are subject, date, sender, and read/unread. I've been
unable to determine the sequence of events that can recreate.

Some of the same "messages" display more than once, often whole threads, but not
all threads, and they are not real dupes that can be found with another
newsreader. These "phantom" dupes when they appear will not display when
selected in the thread pane, nor when selected there will they automatically be
marked read.

Comment 1

17 years ago
Marking as all to get some other eyes on it. This is most likely NOT OS/2 
specific.
OS: OS/2 → All
Hardware: PC → All
Summary: [OS/2] Phantom Duplicate News Articles Display in Thread Pane → Phantom Duplicate News Articles Display in Thread Pane
(Reporter)

Comment 2

17 years ago
Created attachment 78056 [details]
Screenshot Showing Two Dupes
Confirming, due to screenshot (thanks for that).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

17 years ago
I'm pretty sure this is a duplicate of <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=123858">bug 123858</a>.

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 123858 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
looks like a dup to me, too

verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.