Closed Bug 1341980 Opened 3 years ago Closed 3 years ago

Intermittent browser/components/sessionstore/test/browser_819510_perwindowpb.js | sessionstore state: 2 windows in data being written to disk - Got 3, expected 2

Categories

(Firefox :: Session Restore, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 55
Tracking Status
firefox53 --- disabled
firefox54 --- disabled
firefox55 --- disabled

People

(Reporter: intermittent-bug-filer, Assigned: jmaher)

References

Details

(Keywords: intermittent-failure, Whiteboard: [stockwell disabled])

Attachments

(1 file)

this has picked up in frequency recently, not enough to warrant more time investigating. I strongly suspect this is related to bug 1167933.
I will focus on bug 1284312 and if that doesn't fix this, then we can revisit this bug specifically.
Whiteboard: [stockwell needswork]
given that we disabled this for win8, not sure what to do here, this has come and gone over time, I suspect this is something we will not find a root cause for.

:gbrown, should we disable this test for osx opt as we did for win8?
Flags: needinfo?(gbrown)
I don't have a better idea.
Flags: needinfo?(gbrown)
Attached patch disable for osxSplinter Review
Attachment #8854817 - Flags: review?(gbrown)
Attachment #8854817 - Flags: review?(gbrown) → review+
Pushed by jmaher@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/80e9955c590b
Intermittent browser/components/sessionstore/test/browser_819510_perwindowpb.js - disable on osx. r=gbrown
https://hg.mozilla.org/mozilla-central/rev/80e9955c590b
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 55
Whiteboard: [stockwell needswork] → [stockwell disabled]
See Also: → 1381451
You need to log in before you can comment on or make changes to this bug.