Digital certificates are unable to load or install.

RESOLVED DUPLICATE of bug 1342118

Status

()

RESOLVED DUPLICATE of bug 1342118
2 years ago
2 years ago

People

(Reporter: avinashkumar3013, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8840478 [details]
Screenshot (130).png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151217102820

Steps to reproduce:

1) A digital certificate is stored in the local machine.
2) We import the certificate:
      Options>>Advanced>>Certificates>>View Certificates>>Import
3) Browse and select the desired certificate and click open.
4) Yet the selected certificate is not loaded or installed.


Actual results:

The Digital certificates did not get installed manually. From Options>>Advanced>>Certificates>>View Certificates>>Import
The column remains blank.


Expected results:

The selected certificate should have loaded and shown up in the view certificates section.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1342118
You need to log in before you can comment on or make changes to this bug.