Closed Bug 1342186 Opened 5 years ago Closed 4 years ago

remove the layout.css.background-clip-text.enabled pref

Categories

(Core :: CSS Parsing and Computation, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1366914
Tracking Status
firefox54 --- affected

People

(Reporter: bzbarsky, Unassigned)

References

(Blocks 1 open bug)

Details

Setting it to false still parses the property.

Maybe we should remove the pref in Gecko instead of adding stylo support?
That was enabled in bug 1264905 which landed in Firefox 48. I think it's fine to remove it now.
Priority: -- → P3
Summary: stylo doesn't honor the layout.css.background-clip-text.enabled pref → remove the layout.css.background-clip-text.enabled pref
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1366914
You need to log in before you can comment on or make changes to this bug.