Paste as plain wit Ctrl+Shift+V does not work in ckeditor 4.6

RESOLVED DUPLICATE of bug 1327798

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 1327798
a year ago
a year ago

People

(Reporter: IB Development Team, Unassigned)

Tracking

31 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20130401 Firefox/31.0
Build ID: 20170125001729

Steps to reproduce:

* open http://ckeditor.com/features
* select part of its formatted text
* try to paste using Ctrl+Shift+V in the same text area


Actual results:

Text is pasted as formatted not plain.


Expected results:

Text should be pasted as plain, without formatting.
(Reporter)

Comment 1

a year ago
There is no such problem in the same FF browser in older ckeditor 4.3; we see the bug in ckeditor 4.5 and 4.6 as above.

Updated

a year ago
Status: UNCONFIRMED → NEW
Has STR: --- → yes
Component: Untriaged → Editor
Ever confirmed: true
Product: Firefox → Core
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1327798
You need to log in before you can comment on or make changes to this bug.