Consider ability to hide and pause tabs functionality

RESOLVED DUPLICATE of bug 1284886

Status

()

RESOLVED DUPLICATE of bug 1284886
2 years ago
a year ago

People

(Reporter: jkt, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

(Reporter)

Description

2 years ago
The containers test pilot hides tabs however it does this manually which causes performance issues.

Initially we were using aTab.hidden to hide away the tabs however we had a fear of hidden tabs would still be doing background requests so we would like the ability to stop all web requests but also allow the docshell to be resumed later.

Comment 1

a year ago
I think this was implemented in bug 1284886? If I misunderstand, please reopen.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1284886
You need to log in before you can comment on or make changes to this bug.