ASSERTION loading sportsline.com: Wrong Document Channel: 'request == mDocumentRequest'

RESOLVED DUPLICATE of bug 137557

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 137557
17 years ago
16 years ago

People

(Reporter: Marc Attinasi, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
This assertion happens twice when loading the URL:

###!!! ASSERTION: Wrong Document Channel: 'request == mDocumentRequest', file
s:\mozilla\uriloader\base\nsDocLoader.cpp, line
 1287
###!!! Break: at file s:\mozilla\uriloader\base\nsDocLoader.cpp, line 1287

Page seems to load correctly anyway, so the assertion is possibly invalid (?)
(Reporter)

Comment 1

17 years ago
Sorry: that was with a CVS build from 03/27, Windows2000

Comment 2

16 years ago
Dup of 129259?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 137557 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.