Insecure login field warning cut off (small width) and running over many lines if login field narrow

RESOLVED DUPLICATE of bug 1330731

Status

()

RESOLVED DUPLICATE of bug 1330731
2 years ago
2 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce on latest Firefox 54.0a1 + 53.0a2:

1. Go to http://forums.winamp.com/
2. Click into the username field.

Actual result:
For English, "compromised" fits with maybe 1px margin on the right. For German, something gets cut off.

Expected result:
Warning should be wider.
Thanks! I'll dupe this with bug 1330731 and mention that it's an even bigger issue for l10n.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1330731
You need to log in before you can comment on or make changes to this bug.