Chatzilla does not work

VERIFIED WORKSFORME

Status

Other Applications
ChatZilla
--
critical
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Aaron Kaluszka, Assigned: Robert Ginda)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
It seems that like mail and everything else in build 200203290(3|6)/WinXP, 
Chatzilla also does not function.
also wfm with a ~1h old cvs build

Comment 2

16 years ago
I can also confirm this on 2002032903/WinXP.  I definitely consider it high
priority since as a Mozilla Evangelist, I coordinate my efforts with others.  To
reproduce:
1. Go to http://mozilla-evangelism.bclary.com/howtohelp.html.
2. Click "#evangelism" at the bottom (which links to
irc://irc.mozilla.org:6667/evangelism).

Actual Results:
Chatzilla opens and for a fraction of a second, I can see the normal screen, but
then it goes blank.  No commands work.  I cannot attach to a server or a channel.

Comment 3

16 years ago
Fixed in later build, like 2002032916 I am using. :-)

Comment 4

16 years ago
If you notice a lot of things not working, you're probably better off waiting
for new builds instead of filing a bug.  Marking WFM.  If you still see it on a
recent build, then reopen.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Other Applications
You need to log in before you can comment on or make changes to this bug.