If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Quality checks could highlight what's wrong in text input

RESOLVED DUPLICATE of bug 1221552

Status

Webtools
Pontoon
RESOLVED DUPLICATE of bug 1221552
7 months ago
7 months ago

People

(Reporter: Michal Vašíček (Mozilla.cz), Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
When I make some mistake when translating in Pontoon (such as double spaces) and Pontoon notices it, it could highlight what's wrong in text input so I don't have to use CMD+F for finding the mistake.
Good idea! Marking this as dupe and adding as comment to meta bug 1221552.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1221552
You need to log in before you can comment on or make changes to this bug.