Buttons in windows don't fit window

RESOLVED DUPLICATE of bug 79889

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 79889
16 years ago
13 years ago

People

(Reporter: S A Jarrett-Sprague, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have noted this in several of the 'child' windows of mozilla. It looks like
the text in the window is slightly too large for the window, i.e. it doesn't
quite fit. 

An example when downloading flash plug-in, I get a little window which has the
following buttons. 'Close', 'Pause' 'Launch File' 'Show Location'. On my screen
the 'n' of 'show location' is only half seen as the rest of the 'n' is beyond
the window frame.

These text misfits are not consistently reproducible. 

Version 2002032803.

Comment 1

16 years ago
the particular example mentioned (the download dialog) is bug 79889.

as to the general point - there are still a bunch of other dialogs ("child
windows") with this problem, but I think they're all covered by existing bugs in
bugzilla.

*** This bug has been marked as a duplicate of 79889 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.