Selection color in the Inspector edit mode makes the texts hard to read

RESOLVED DUPLICATE of bug 1333602

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 1333602
a year ago
a year ago

People

(Reporter: Towkir, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox54 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8841250 [details]
selection-color.gif

This issue is on Dark theme only

1. Go to any page
2. Open Devtools
3. Right click on any element and select 'Edit As HTML'
4. Now select some texts 

See the attached gif
(Reporter)

Comment 1

a year ago
I observed this on linux, can anyone else check this on other platforms ?
Tested in Nightly (FF54) on Windows 10, and it seems fixed for me there. The selection color is grey, not blue like your gif shows.
Fixed by Bug 1333602
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1333602
You need to log in before you can comment on or make changes to this bug.