Closed Bug 134272 Opened 19 years ago Closed 19 years ago

Views source of page ignoring query strings

Categories

(Core Graveyard :: View Source, defect)

x86
Linux
defect
Not set
major

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 55583

People

(Reporter: jtx, Assigned: doronr)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

When going to view source of a page written in PHP where a single page can
produce different results, View Source ignores any query strings or post data
passed on to the script and will view source of the page as if none of these
were present.

Reproducible: Always
Steps to Reproduce:
1.Go to http://gn.hatesville.com/archives.php?
2.Perform a 'search' using no keywords
3.View the source of the page.

Actual Results:  View Source shows the source for archives.php as if no search
had been performed.  It seems to be ignoring the fact that post data has been
sent and a different page is being displayed.

Expected Results:  It SHOULD have shown the source containing all of the search
results.
Please serach before you file a bug !

(see also the Mozila menu entry QA/Frequently reported bugs)

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Product: SeaMonkey → Core Graveyard
You need to log in before you can comment on or make changes to this bug.