WhatsApp web is making browser unresponsive sometime

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

Firefox 51
Unspecified
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
1. Navigate to: https://web.whatsapp.com
2. Use whatsapp for few minutes.
3. Try to upload attachment such as image on whatsapp chat.

Behavior:

Browser became unresponsive. Taking huge time to perform anything.
(Reporter)

Updated

2 years ago
Summary: Whatsapp web is making browser unreponsive sometime → WhatsApp web is making browser unresponsive sometime

Comment 1

2 years ago
Hi Swarnava,

I tested this issue on Mac OS X 10.10, with FF Nightly 55.0a1(2017-03-07) and I can't reproduce the issue. In my case, everything works as expected.  For testing this I used a new profile without add-ons. Can you please try to reproduce this is safe mode? 
Also, you can download Nightly from here and give it a try: https://nightly.mozilla.org/

Thanks.
Component: Untriaged → Desktop
Flags: needinfo?(swarnavasengupta)
Product: Core → Tech Evangelism
Version: 51 Branch → Firefox 51
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(swarnavasengupta)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.