Closed Bug 134279 Opened 23 years ago Closed 21 years ago

change the nsHTMLAttrName union to a real class

Categories

(Core :: DOM: Core & HTML, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 195350

People

(Reporter: sicking, Unassigned)

Details

This is a spin-off from bug 41983. Jst wanted me to change the nsHTMLAttrName 
union into real class which I agree is neater. However since it was quite a big 
change for no "real" new functionality jst agreed to let me do this in a 
separate bug.

So this bug is about changing the nsHTMLAttrName union into a class and change 
all users to the new syntax we'll get with that.
Priority: -- → P5
i'll kill the nsHTMLAttrName union in my attrs rework
Depends on: attrs
this was fixed by attachment 139913 [details] [diff] [review] in bug 195350
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → FIXED
Assignee: jonas → nobody
Component: DOM: Abstract Schemas → DOM: Core & HTML
No longer depends on: attrs
QA Contact: stummala → general
Resolution: FIXED → DUPLICATE
You need to log in before you can comment on or make changes to this bug.