If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash summary is discarding all the crash pings

RESOLVED FIXED

Status

Cloud Services
Metrics: Pipeline
P1
normal
RESOLVED FIXED
8 months ago
8 months ago

People

(Reporter: mdoglio, Assigned: mdoglio)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

8 months ago
Still unclear why, I'll need to investigate.
(Assignee)

Comment 1

8 months ago
This was caused by a change in the new CEP infrastructure (submission vs payload field). Easy fix.
(Assignee)

Updated

8 months ago
Status: ASSIGNED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.