Scroll down and up not working in style editor tab in developer tool console

RESOLVED DUPLICATE of bug 1265807

Status

RESOLVED DUPLICATE of bug 1265807
2 years ago
2 months ago

People

(Reporter: albi.sime, Unassigned)

Tracking

51 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8841469 [details]
2017-02-27 10_18_20.png

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

Enter in the Style Editor section of the developer tool and select a css file from the left side bar. 


Actual results:

If you try to scroll down in the css file by keeping clicked the scroll bar selector and dragging down this is not possible. The cursor pointer doesn't show up and it's only possible to scroll down by using the mouse wheel.


Expected results:

The cursor pointer should show and let me scroll down the page by clicking on the scroll bar and drag it down and up.

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Component: Untriaged → Developer Tools: Style Editor
Resolution: --- → DUPLICATE
Duplicate of bug: 1265807

Updated

2 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.