Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 134289 - Turbo, Address Book entries from first profile appear in second
: Turbo, Address Book entries from first profile appear in second
Status: VERIFIED DUPLICATE of bug 124208
Product: SeaMonkey
Classification: Client Software
Component: MailNews: Address Book & Contacts (show other bugs)
: Trunk
: x86 Windows ME
: -- major (vote)
: mozilla1.0
Assigned To: (not reading, please use instead)
: Ninoschka Baca
Depends on:
Blocks: 108795
  Show dependency treegraph
Reported: 2002-03-29 13:57 PST by Ninoschka Baca
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Ninoschka Baca 2002-03-29 13:57:19 PST
Trunk build 2002-03-28: WinMe

Overview: I get into a state where my address book entries from the first 
profile appear in the second profile.

Steps to reproduce:
1. Migrate 1 profile
2. turn turbo on
3. Start 1st profile and add some cards, lists, address books
4. Exit
5. Run "netscape.exe -installer" to see the list of other profiles and select a 
second profile (in this case it was another IMAP profile)
6. Open the Address Book window

Actual Results: Cards and lists from the first address book are appearing in the 
second. It also appears that the entries are mixed up. In one list I should have 
had just 3 entries but it included many more.

Expected Results: I should only see the cards/lists/address books that are 
pertinent to the profile that is currently loaded.
Comment 1 Ninoschka Baca 2002-03-29 13:58:23 PST
Marking nsbeta1 since this makes it difficult to trust what is seen in the 
address book.
Comment 2 Ninoschka Baca 2002-04-01 14:09:45 PST
Note to QA: Use nbaca's qatest32/qatest22 profiles to verify this bug when there
is  a fix.
Comment 3 Michael Buckland 2002-04-03 14:35:51 PST
Discussed in Mail News bug meeting.  Decided to ADT2 and plus this bug.
Comment 4 scottputterman 2002-04-08 23:41:23 PDT
reassigning to Cavin.
Comment 5 Bill Law 2002-04-10 15:50:46 PDT
See also bug 124208 which this one might be a duplicate of.
Comment 6 (not reading, please use instead) 2002-04-15 13:50:09 PDT
Comment 7 (not reading, please use instead) 2002-04-17 17:42:51 PDT
yes, it's a dup of #124208 

my fix for #124208 fixes this.

*** This bug has been marked as a duplicate of 124208 ***
Comment 8 esther 2002-06-05 10:03:43 PDT
verified dup

Note You need to log in before you can comment on or make changes to this bug.