FF v51.0.1 History sidebar displays text "Bookmarks" instead "History"

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
8 months ago
8 months ago

People

(Reporter: Arman, Unassigned)

Tracking

51 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

8 months ago
Created attachment 8841661 [details]
2017-02-27 Firefox v51.0.1 (32 bit) - Interface error in Sidebar, text Bookmarks displayed instead History.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20170125094131

Steps to reproduce:

I start FF


Actual results:

The History sidebar is shown, but the text Bookmarks is visible on top of the sidebar.


Expected results:

The text Bookmarks must be displayed instead.
(Reporter)

Comment 1

8 months ago
I noticed this error for a long time, at least a year or so. That is also in previous versions.
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Comment 2

8 months ago
I can't reproduce it with FF51 on Win 7, when I select "history" in the "View" settings, the sidebar displays "History", not "bookmarks".

Is it reproducible:
1) in safe mode:
https://support.mozilla.org/t5/Procedures-to-diagnose-and-fix/Troubleshoot-Firefox-issues-using-Safe-Mode/ta-p/1687

2) with a fresh profile:
https://support.mozilla.org/t5/Install-and-Update/Use-the-Profile-Manager-to-create-and-remove-Firefox-profiles/ta-p/2914
Flags: needinfo?(bugzilla-firefox)
(Reporter)

Comment 3

8 months ago
Created attachment 8842830 [details]
2017-02-27 Firefox v51.0.1 (32 bit) - Interface error in Sidebar, text History displayed instead Bookmarks.jpg

This image demonstrates the same problem, but now the Bookmarks sidebar is active but the text History is shown.
(Reporter)

Comment 4

8 months ago
When starting in Save Mode, the error is gone.
(Reporter)

Comment 5

8 months ago
Tests performed:
1) Save mode: the problem is gone.
2) Switched to other user: does not have the problem.

Comment 6

8 months ago
So it's an issue with your profile, probably an add-on as it works in safe mode. I close the report as it appears to be not a real bug in Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → INVALID

Updated

8 months ago
Flags: needinfo?(bugzilla-firefox)
You need to log in before you can comment on or make changes to this bug.