Can create Firefox Account with short password, but need 8 chars to log in

RESOLVED WORKSFORME

Status

Cloud Services
Server: Firefox Accounts
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Pike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
I just created a Firefox Account with a password of 7 chars, and that worked.

But when I tried to log in to fxa on another machine, it wouldn't let me as the password isn't 8 chars long.

That should be consistent.
> I just created a Firefox Account with a password of 7 chars, and that worked.

Yikes, thanks for the report!  Did you create the account through the web interface, or through a particular browser, or somehow else?
Flags: needinfo?(l10n)
I just attempted to create an account from the web interface and 8 characters was required for the password.
(Reporter)

Comment 3

a year ago
I ran through Desktop 51 preferences, sync, create an account. Not sure which URL that really goes to.
Flags: needinfo?(l10n)
> I ran through Desktop 51 preferences, sync, create an account

I'm not able to reproduce this, the form on that page won't allow me to submit unless I enter 8 characters for my password.  I wonder if there's some combination of inputs that gets the validation out of sync and lets it submit with a shorter password?
Component: FxAccounts → Server: Firefox Accounts
Product: Core → Cloud Services
Without the ability to reproduce this, I don't think there's anything we can do here :-(
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.