preferences categories not accessible

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: absoluteghost, Assigned: bugs)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.9+) Gecko/20020329
BuildID:    2002032903

I just downloaded this build of mozilla onto a computer which had never had
mozilla on it before. Went in to edit my preferences, and found that the
different preference categories refuse to be selected.
The only changes I can make in the preferences window are for the navigator
root, because it shows up at the default. I cannot select any other component or
expand their trees, etc.

Reproducible: Always
Steps to Reproduce:
1. click on edit - preferences from the browser window.
2. click on a category from the category list, or click on the little guy to
expand the tree.


Actual Results:  different categories are not selected, nor are trees expanded.

Expected Results:  selected a different category or expanded the tree.


I think this looks like it's pretty important to deal with.
(Reporter)

Comment 1

17 years ago
okay, this is working again in the 2002033009 build, so I guess you don't have
to worry about it...
I was getting too frustrated with the 2002032903 build (man, there were so many
weird bugs popping up in that for me...) so I downloaded this one; everything
that I was finding immediately wrong in that seems to have gone away.

was there a bad patch in that?

Comment 2

17 years ago
I have had this problem in both the RC1 release and the 2002042403 build. This
is happening in WinXP. It is really iritating and completely reproduceable. Its
preventing me from setting my proxy settings, etc.

The problem is Identicle to the original description

Comment 3

17 years ago
This bug is also occuring on Win98 SE with both builds 2002041711 (1.0 RC1) and
nightly build 2002050708. However, I cannot reproduce it on Win2k with build
2002041711. This bug hampers the user's ability to make any meaningful use of
the preferences in both the browser and Mail/News application, serving as a
major annoyance in the former and making the latter almost completely useless.

Comment 4

17 years ago
This bug appears in RC2 under Windows NT.

Comment 5

17 years ago
The bug appears to be fixed in RC3 (of May 21 2002) under Windows NT.

Comment 6

17 years ago
absoluteghost@hotmail.com, do you still see this bug with Mozilla 1.0 or 1.1a?
(Reporter)

Comment 7

17 years ago
I haven't seen this problem since my first comment, but I also have not been
using that computer as well.

on the computer I'm using right now, running win98 with moz 1.1a, it works fine,
so...
I also did not see it in moz 1.0.

Comment 8

16 years ago
Those still having the problem, have you tried a recent build and with a new
profile?

Comment 9

16 years ago
worksforme 2002071813

since the comments say that it's been fixed in RC3, i'll mark this WORKSFORME
->RESOLVED WORKSFORME
Reporter: If this still happens for you, try a clean profile, and if that doesn't
work, reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.