If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Left click on scroll bar places the slider immediately at the mouse pointer position

RESOLVED DUPLICATE of bug 1197590

Status

()

Core
Widget: Gtk
RESOLVED DUPLICATE of bug 1197590
7 months ago
7 months ago

People

(Reporter: schaefer.frank, Unassigned)

Tracking

51 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
In previous versions, a left click on the scroll bar has moved the slider 1 screen into the direction of the mouse pointer.
This is the default behavior off all applications (at least on Linux and Windows) and allows fast screen-by-screen moving through a page.
It has been working like this since ages and is good practice.

With the latest version, a left click on the scroll bar places the slider immediately at mouse pointer position, which is really annoying and inconsistent with other applications.

Updated

7 months ago
Component: General → Widget: Gtk
Product: Firefox → Core
See https://bugzilla.mozilla.org/show_bug.cgi?id=1197590#c4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1197590
You need to log in before you can comment on or make changes to this bug.