If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pin an email to top of inbox

RESOLVED DUPLICATE of bug 570881

Status

Thunderbird
Mail Window Front End
--
enhancement
RESOLVED DUPLICATE of bug 570881
8 months ago
8 months ago

People

(Reporter: beeblebrox666, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8842101 [details]
example.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36

Steps to reproduce:

Don't kn where to submit this: Not a bug but a feature request: Add item in the right click menu: Pin to top of list. Example of what it could look like attached.

Comment 1

8 months ago
Thanks for the idea. This is previously reported as bug 570881
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 570881
You need to log in before you can comment on or make changes to this bug.