add buildernames for linux64-stylo talos tests for mozilla-central and try branches

RESOLVED DUPLICATE of bug 1338871

Status

defect
RESOLVED DUPLICATE of bug 1338871
2 years ago
a year ago

People

(Reporter: jmaher, Assigned: kmoir)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
with the new stylo builds, we want to ensure talos can run and runs reliably.  In the near future we will care more about the specific performance- for now we want:
platform: linux64-stylo
tests: e10s talos
branch: mozilla-central, try

this would be e10s talos only running by default on mozilla-central and available on try.  Once these are available we will schedule via TC+BBB- so please do not schedule via sendchange.
(Assignee)

Comment 1

2 years ago
This is similar to bug 1338871 which I have been working but don't have successful patches yet.
(Assignee)

Updated

2 years ago
Assignee: nobody → kmoir
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1338871
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.