Mega.co.nz not loading

UNCONFIRMED
Unassigned

Status

()

Firefox
Extension Compatibility
UNCONFIRMED
8 months ago
8 months ago

People

(Reporter: Fabio, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170228030203

Steps to reproduce:

I use Mega.co.nz to upload my files so that I have them wherever I go. I installed the Nightly branch of Firefox and I tried it A LOT. I found this bug with Mega.co.nz extension and "e10s windows"
Just open Mega.co.nz in a "e10s windows" with the extension installed.


Actual results:

The website is fully loaded but the extension tries to refresh the page every second or less, causing the page not to load.
It's kinda similar to this bug "https://bugzilla.mozilla.org/show_bug.cgi?id=1046053". As Simòn stated in "Comment 18" it is actually not resolved.

FIREFOX NIGHTLY VERSION: 54.0a1 (2017-02-28) (64 bit)
MEGA EXTENSION VERSION: 3.7.36 (last update: 02/17/2017)


Expected results:

It should have been loaded correctly, just like it does in a "non e10s window".

Comment 1

8 months ago
Doesn't that mean that bug 1046053 should be reopened instead?
(Reporter)

Comment 2

8 months ago
(In reply to Andre Klapper from comment #1)
> Doesn't that mean that bug 1046053 should be reopened instead?

I don't think so. The difference is very noticeable. His "bug", if I can call it so, reports an error setting up a DOM Storage instance. My "bug" doesn't give similar error, it costantly reloads the page. Furthermore he had this bug in "34 Branch". I'm sure it's been solved in a precedent Branch... In the previous one, for example, this bug does not happen. It occur in the 54 Branch. 

Anyway, thanks for your answer. Very well appreciated. At least you tried to understand what the real problem is.
(Reporter)

Comment 3

8 months ago
(In reply to Fabio from comment #2)
> Anyway, thanks for your answer. 
It was question... I'm from the phone, using GBoard often cause this kind of error. I'm sorry...

Updated

8 months ago
Component: Untriaged → Extension Compatibility
You need to log in before you can comment on or make changes to this bug.