Status

()

Core
CSS Parsing and Computation
P1
normal
RESOLVED DUPLICATE of bug 1337068
4 months ago
3 months ago

People

(Reporter: emilio, Assigned: mbrubeck)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 months ago
With my patch at bug 1340334 we still fail those tests. I spent a few minutes trying to figure out where things go wrong before realizing we still don't have any support for :empty in stylo.

We should get this fixed, since those tests are pretty nice for testing the edge cases of selector invalidation.
Blocks: 1288278
No longer blocks: 1243581
Blocks: 1338982
Priority: -- → P1
(Assignee)

Comment 1

3 months ago
This is almost identical to :-moz-only-whitespace, so I'm doing it as part of bug 1337068.
Assignee: nobody → mbrubeck
Status: NEW → ASSIGNED
Depends on: 1337068
Status: ASSIGNED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1337068
You need to log in before you can comment on or make changes to this bug.