about:debugging should distinguish service worker entries in different containers

RESOLVED DUPLICATE of bug 1325505

Status

()

Firefox
Developer Tools: about:debugging
RESOLVED DUPLICATE of bug 1325505
10 months ago
10 months ago

People

(Reporter: bkelly, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
I currently have the same service worker registered in my default profile and two different "containers".  All three show in about:debugging, but I can't tell which is which.  It would be nice if about:debugging looking at the origin attributes on the registration principal and shows the container name.
Possible dupe of https://bugzilla.mozilla.org/show_bug.cgi?id=1325505 ?
(Reporter)

Updated

10 months ago
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1325505
You need to log in before you can comment on or make changes to this bug.